Unfortunately, the browser you are using is not supported by the online parking permit application.

Why is my browser unsupported?

In order to offer the best user experience, the online parking permit application uses many advanced features of the Internet that are not supported by older browsers. While we have gone to our best efforts to ensure that popular old browsers are still supported and the application degrades gracefully for these users, there are some browsers for which providing any experience would be to the detriment of others due to their severe deficiencies.

The following browsers fall into this category:

All of these browsers have been superceded by newer, better alternatives.

I'm already using Internet Explorer 9/10+, why am I affected?

It is highly likely that you have 'Compatibility Mode' enabled. 'Compatibility Mode' is designed for older web pages that worked better in Internet Explorer 8 and changes your version of Internet Explorer to mimic version 8. The online permit application (and much of the Warwick web sites in general) work best with this mode disabled.

How do I upgrade?

For the best user experience when using the online parking permit application, we recommend using a browser that is "HTML 5 compatible". Browsers that we have tested and verified work with Start.Warwick are:

Google Chrome Frame with Internet Explorer

If you are using Internet Explorer and you are unable to upgrade, one way in which you can utilise functionality of Start.Warwick is to install Google Chrome Frame. This is a small plugin to the Internet Explorer browser which will add all of the functionality required by the online parking permit application.

If you have any questions or remarks, please email us at conference dot events at warwick dot ac dot uk and the team will be able to assist with an alternative format of permit.